Login | Register


All times are UTC - 7 hours [ DST ]


It is currently Fri Apr 28, 2017 4:05 am




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Aug 09, 2015 10:45 pm 
SAGA Trooper

Joined: Thu Jul 11, 2013 7:55 pm
Posts: 24
Since the Server Hardware Upgrade whenever i try to log in it says "You are queued" and sometimes "position 3 out of 5" or whatever. But i never seem to advance in the queue or actually get to login. Is everyone having this problem or is it just me? If it's just me can anyone help please?


Top
 Offline Profile  
 
PostPosted: Sun Aug 09, 2015 11:02 pm 
Silverlode Interactive
Silverlode Interactive
User avatar

Joined: Thu Aug 30, 2012 9:35 am
Posts: 191
Thank you SO much for posting this!! It's now fixed.


Top
 Offline Profile  
 
PostPosted: Mon Aug 10, 2015 4:04 am 
SAGA Trooper

Joined: Thu Jul 11, 2013 7:55 pm
Posts: 24
Sorry Ayrik - didn't intend it as nagging, just in case it was only me it was affecting or something.

Not criticising you at all. You do an amazing job of maintaining, updating and now gradually making a new engine for Saga practically all on your own and i really don't know how you manage it. If i have any criticism it's that Silverlode should maybe employ more people to help you.


Top
 Offline Profile  
 
PostPosted: Sat Aug 29, 2015 11:15 am 
SAGA Trooper
User avatar

Joined: Mon Aug 10, 2015 3:10 am
Posts: 27
Location: Asian
:D

_________________
King Arthas Menethil
Image


Top
 Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron